mirror of
https://github.com/GNS3/gns3-server.git
synced 2026-10-25 19:32:24 +02:00
Update langchain-aws requirement from >=1.8.1 to >=1.9.0
Updates the requirements on [langchain-aws](https://github.com/langchain-ai/langchain-aws) to permit the latest version. - [Release notes](https://github.com/langchain-ai/langchain-aws/releases) - [Commits](https://github.com/langchain-ai/langchain-aws/compare/langchain-aws==1.8.1...langchain-aws==1.9.0) --- updated-dependencies: - dependency-name: langchain-aws dependency-version: 1.9.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] <support@github.com>
This commit is contained in:
parent
ab5eb192ad
commit
fdf6e36555
@ -18,7 +18,7 @@ langgraph-checkpoint-postgres>=3.0.4
|
||||
langchain-openai>=1.1.10
|
||||
langchain-anthropic>=1.3.4
|
||||
langchain-google-genai>=4.2.1
|
||||
langchain-aws>=1.8.1
|
||||
langchain-aws>=1.9.0
|
||||
langchain-ollama>=1.1.0
|
||||
langchain-deepseek>=1.0.1
|
||||
langchain-xai>=1.2.2
|
||||
|
||||
Loading…
x
Reference in New Issue
Block a user