From fdf6e3655598c68a06a12552d351b229dfcb051b Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Thu, 22 Oct 2026 16:26:05 +0000 Subject: [PATCH] Update langchain-aws requirement from >=1.8.1 to >=1.9.0 Updates the requirements on [langchain-aws](https://github.com/langchain-ai/langchain-aws) to permit the latest version. - [Release notes](https://github.com/langchain-ai/langchain-aws/releases) - [Commits](https://github.com/langchain-ai/langchain-aws/compare/langchain-aws==1.8.1...langchain-aws==1.9.0) --- updated-dependencies: - dependency-name: langchain-aws dependency-version: 1.9.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- ai-requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/ai-requirements.txt b/ai-requirements.txt index 34861b7fe..64b23ef7f 100644 --- a/ai-requirements.txt +++ b/ai-requirements.txt @@ -18,7 +18,7 @@ langgraph-checkpoint-postgres>=3.0.4 langchain-openai>=1.1.10 langchain-anthropic>=1.3.4 langchain-google-genai>=4.2.1 -langchain-aws>=1.8.1 +langchain-aws>=1.9.0 langchain-ollama>=1.1.0 langchain-deepseek>=1.0.1 langchain-xai>=1.2.2