From 3d304a01ea76ab0c99d972290431fefa80e039dc Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Thu, 22 Oct 2026 11:22:47 +0000 Subject: [PATCH] Update langchain-ollama requirement from >=1.0.1 to >=1.1.0 Updates the requirements on [langchain-ollama](https://github.com/langchain-ai/langchain) to permit the latest version. - [Release notes](https://github.com/langchain-ai/langchain/releases) - [Commits](https://github.com/langchain-ai/langchain/compare/langchain-ollama==1.0.1...langchain-ollama==1.1.0) --- updated-dependencies: - dependency-name: langchain-ollama dependency-version: 1.1.0 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- ai-requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/ai-requirements.txt b/ai-requirements.txt index 6125ed124..6627eb032 100644 --- a/ai-requirements.txt +++ b/ai-requirements.txt @@ -19,7 +19,7 @@ langchain-openai>=1.1.10 langchain-anthropic>=1.3.4 langchain-google-genai>=4.2.1 langchain-aws>=1.8.1 -langchain-ollama>=1.0.1 +langchain-ollama>=1.1.0 langchain-deepseek>=1.0.1 langchain-xai>=1.2.2